[En-Nut-Discussion] Problems with Configurator on Windows (with subject line this time)

chriss at pacific.net.au chriss at pacific.net.au
Tue Jun 19 08:26:27 CEST 2012

Hi Thiago,
The first board I tried to build for was the mmnet101, once I got that
working by copying files, I then tried the ethernut1, which worked
straight away.

The error output from the initial failure was:

14:24:25: Nut/OS Configurator Version 3.0.0
14:24:25: Linked to Qt 4.7.2, running on Windows XP
14:24:25: Working in C:\ethernut-4.10
14:24:33: OK
14:38:39: Creating Makefiles for avr-gcc in nutbld_m101
14:38:39: Creating header files in nutbld_m101
14:38:39: ----- Running 'make clean' -----
14:38:43: ----- Running 'make all' -----
14:38:43: make[1]: *** No rule to make target `avr/board/mmnet101.o',
needed by `libnutarch.a'.  Stop.
make: *** [all] Error 2
14:38:43: Build failed

I will try all this again tonight  (I'm in Sydney, its 4.30pm now) on a
clean machine at home.

More information about the En-Nut-Discussion mailing list